Supportportal

BSI ruft Alarmstufe Rot aus: Sicherheitslücke Log4Shell ermöglicht Angriffswelle

Wir sind die Experten Ihrer IT-Services

Sicherheitslücke – Log4j – Übersicht


Diese Seite enthält eine Übersicht über zugehörige Software bezüglich der Log4j-Sicherheitslücke gefiltert auf Software die unsere Kunden im Einsatz haben. Über die verlinkten Quellen gelangen Sie zu den Aussagen der Hersteller, sowie die dort angegebenen Workarounds oder Patches zur Behebung des Exploits.

Produkt

URL

Status

BeyondTrust

Powerbroker Management Suite

Nicht betroffen

Catalogic DPX

Nicht betroffen

GDATA

Clients und GDATA Update-Server nicht betroffen. Weitere Abhängigkeiten werden noch geprüft

HPE

Integrated Lights-Out (iLO 4)

Nicht betroffen

Integrated Lights-Out (iLO 5)

Nicht betroffen

OfficeConnect

Nicht betroffen

KeyShield SSO

Nicht betroffen

MicroFocus und NetIQ

Access Manager (NAM)

Teils betroffen

Advanced Authentication

Betroffen

eDirectory

Nicht betroffen

Filr

Nicht betroffen

Groupwise

Betroffen

Groupwise Forensic (Reveal)

Nicht betroffen

Groupwise Mailbox Management (Vertigo)

Nicht betroffen

Groupwise Messenger

Betroffen

Groupwise Teamworks

Betroffen

Identity Manager

Nicht betroffen

iManager

Nicht betroffen

iPrint

Nicht betroffen

Open Enterprise Server (OES)

Nicht betroffen

SecureLogin

Betroffen

Self Service Password Reset (SSPR)

Nicht betroffen

Vibe

Nicht betroffen

ZENworks Configuration Management

Betroffen

Microsoft

Minecraft Java Edition

Betroffen

NetApp

Cloud Manager

Betroffen, patched

Clustered Data ONTAP

Nicht betroffen

E-Series BIOS

Nicht betroffen

FAS/AFF BIOS

Nicht betroffen

ONTAP Tools for VMware vSphere

Betroffen

OnCommand Insight

Betroffen

OnCommand System Manager 3.x

Nicht betroffen

SnapCenter

Nicht betroffen

SnapCenter Plug-in for VMware vSphere

Betroffen, workaround

System Manager 9.x

Nicht betroffen

Postgres

PostgresSQL JDBC

Nicht betroffen

SecureAnyBox

Nicht betroffen

SEP Sesam

Nicht betroffen

Sophos

SG UTM (all versions)

Nicht betroffen

Sophos Central

Nicht betroffen

Sophos Endpoint protection (Windows/Mac/Linux)

Nicht betroffen

Sophos Firewall (all versions)

Nicht betroffen

Sophos Home

Nicht betroffen

Sophos Mobile

Nicht betroffen

SUSE

SUSE Linux Enterprise Server

Nicht betroffen

Veeam

Alle Produkte

Nicht betroffen

VMware

VMware vCenter Server

Betroffen, Workaround, Patch ausstehend

VMware vSphere ESXi

Nicht betroffen

VMware Tools

Nicht betroffen

Zabbix

Nicht betroffen

 

 

Jetzt Beratungstermin vereinbaren


Ihre Kontaktdaten

Wichtige Informationen die wir benötigen

Firmengröße(Mitarbeiter)*
Branche*

Bitte beschreiben Sie kurz Ihre aktuelle Situation,
Ihre aktuellen Probleme bei denen wir Sie unterstützen können.